Unable to start a New Discussion

 I am unable to post.  Getting "Sorry, an error occurred while processing your request.  Internal error"

 

Please help.

 

Dustin Fu

Comments

  • KremellaKremella Admin
    edited April 15

    Hello, 

    Could you please try the following?

    • Please remove all formatting from your write-up (by typing in 'Notepad') and paste the contents here. Sometimes, the site does not process stray formatting well.
    • If this does not resolve the issue, could you please try to copy sections of your post one after the other? Doing this will help locate the issue. Once you post, you can always use the 'Edit' option to make modifications.
    • If you are having an issue with posting an image, please post the text first and then post the image as a second post by hitting the 'Add Post' option. Please also try to change the file format of your image and try. 

    I hope one of these options helps you post your question.

    Thank you.

    Best,

    Karthik

  • dustinfudustinfu Member
    edited April 15

    Hello Karthik,

    It did not help.  I am still getting error:

    studentcommunity.ansys.com says

    Sorry an error occurred

  • RobRob UKForum Coordinator
    edited April 15

    I've just had some stray time out errors on here: please can you try again? There is nothing different in here to the rest of the site so it's got to be something in the post (topic name or content) that's to blame.  The system also dislikes brackets in certain cases. 

  • dustinfudustinfu Member
    edited April 15

    I tried again and was able to post with text only.

    When include image in the post, either "insert Image" or "attach a file" would give error.

  • KremellaKremella Admin
    edited April 16

    Hello,

    We are looking into this issue. Thank you for bringing this to our attention. We will update you here soon.

    Thank you.

    Best,

    Karthik

  • amatulraheemamatulraheem Member
    edited April 16

    I'm getting the same errors

    I can't upload images or attachments ! 

  • RobRob UKForum Coordinator
    edited April 20
  • dustinfudustinfu Member
    edited April 20

    rwoolhou,

    Images were inserted successfully.  Thank you for fixing this problem.

    dustinfu

  • mallik95mallik95 Member
    edited May 12

     Hi I am unable to start a new discussion. It shows me "Sorry, an error occurred while processing your request."

  • EdeeEdee Member
    edited May 12

    I have the same problem. I can not even edit my posts nor add images.

  • HannesDHannesD Member
    edited May 12

    Same problem for me...

  • KremellaKremella Admin
    edited May 12

    Hello,

    Thank you for flagging this issue. We are working internally to fix this. We will inform you here as soon as it is good to go.

    Apologies for the inconvenience and Thank you for your patience. 

    Best,

    Karthik

  • KremellaKremella Admin
    edited May 14

     Hello,

    Could you please try again and confirm if you are able to create a 'New Discussion' on the community?

    Thanks.

     

Sign In or Register to comment.