Unable to start the installation process

Hello,

 

I have downloaded the academic version of Ansys product, AnsysACADEMICSTUDENT_2020R1_WINX64 to be exact and I cannot start the installation process. I unpack the archive and double click the setup.exe file. I run it as administrator. 

I closed every application I had opened, but I cannot click on anything there. Literally, it's like clicking on text that doesn't do anything. I tried to click to the Getting started - Installation , I expected pdf file to be opened but nothing really happened. I cannot pass that screen.

Comments

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Posts: 3,071Forum Coordinator
    edited April 2020
  • lepetitprincelepetitprince Posts: 4Member
    edited April 2020

    Thank you for your answer. I solved this in the meantime on my own I just forgot to report back.

     

    I unpacked the installation archive to the desktop so it didn't work. I moved the installer to D and it run properly. 

    When I tried to run workbench, it didn't work because of ? in my username, so I opened new user account in windows without non-english letters and just run the program I already installed. And it worked.

     

    Is there any way to get it (workbench) to work with AutoDesk Inventor though?

  • dsurendrdsurendr Irvine, CAPosts: 82Member
    edited April 2020

    Hi,

    You can run the CAD configuration Manager with Right click and Run as Admin from Start Menu > ANSYS <version> 

    Then click the checkbox for Inventor and select the Workbench Associative Interface Option > Next > Configure selected CAD interfaces

    Does it say success?

    After this, when you open Inventor > Do you see Workbench Plugin?

  • lepetitprincelepetitprince Posts: 4Member
    edited April 2020

    Prerequisites ..... Configure Success

    AI  Workbench PlugIn ..... Not Configured

    CAD Configuration log file was written to location:  D:\Program Files\ANSYS Inc\ANSYS Student\v201\CADConfigLogs\Latest\CADConfigurationMgr.log

     

    That's all I get. The log says:

     

    <<Inventor PlugIn>>

    Invalid Inventor Dll File Path in createAnsRegistryXML2 D:\Program Files\ANSYS Inc\ANSYS Student\v201\aisol\CADIntegration\Inventor\winx64\DSPlugInAICOM.dll

    No valid Inventor installation detected

    Writing packageinfo to: C:\Users\Marko Todorovic.DESKTOP-MKFBFJP\AppData\Roaming\Ansys\v201\ProdConfig\uninst_data.dat

    WritePackageInstallData Succeeded.

    SpaceClaimEngineering Not Detected

     

    Saving to D:\Program Files\ANSYS Inc\ANSYS Student\v201\commonfiles\CAD\CADConfigurationInfo.XML

    WriteUpdateConfigurationStatusFile Update Success

     

    Everything is installed on D partition since the laptop has 128gb SSD and it's not enough for CAD software. Is that making a problem here?

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Posts: 3,071Forum Coordinator
    edited April 2020

    This functionality is not included in ANSYS Student version.

    You can check 

    https://www.ansys.com/academic/free-student-products

    select the product -> "what's included" -> "Geometry Import"

     

     

     

Sign In or Register to comment.