An unexpected error ( SIG$ILL ) has occurred... ANSYS internal data has been corrupted.

yatinchhabrayatinchhabra Member Posts: 1

please help me , i tried all the solutions like solver process settings but didnt found any resolution. i tried even in a simple work but  same problem is occuring in ansys mechanical, rest all modules are working fine rather than ansys mechanical

below is the error ocuuring

An unexpected error ( SIG$ILL ) has occurred...  ANSYS internal data   
 has been corrupted.  ANSYS is unable to recover and will terminate.    
 Previously saved files are unaffected.  Please send the data leading   
 to this operation to your technical support provider, as this will     
 allow ANSYS, Inc to improve the program.

Comments

  • WenlongWenlong CanonsburgPosts: 474Member
    edited May 2020

    Hi yatinchhabra,

    Can you try deleting the files in %appdata%\Ansys\ and try again? If not, can you post more information about your simple model?

    Regards,

    Wenlong

     

  • hossainzhossainz Posts: 55Member

    I have the same problem once I try to run mechanical apdl. This is student 2021 R2. Any fix ???

  • mfgalindoamfgalindoa Posts: 2Member
    edited October 4

    Same problem, I had some files with 2019 version, now I updated to 2021R2 and this message appears:  ( SIG$ILL ) has occurred... ANSYS internal data has been corrupted... A single model with a beam and a force does not work. I deleted the files at %appdata%\Ansys\ , but problem stills.

  • hossainzhossainz Posts: 55Member

    The above posting in 20th july, was not posted by me. Unfortunately, Some body used my id to post that.

    Hence i am drawing attention to the management of this forum for the necessary action to stop such.


    Thanks for understanding.

  • Cristancho2021Cristancho2021 Posts: 2Member

    ,hi, i have the same problem and the same

    hi, i have the same problem and the same version. ansys 2021 R2 student. I always vote for the same error, and I tried with basic models and when comparing it with another team I notice that the section of
    DISTRIBUTED DOMAIN DECOMPOSITION does not appear.
    I don't know if that has something to do with it.
    Uninstall and install several times, try turning off windows defender, deactivate the distribute solution option but it didn't work either.
    Another thing that I noticed is that the GPU acceleration section only appears NVIDIA, it does not give me the option to put my AMD R7 360 card
    I appreciate any advice or help. Thank you so much
    


  • Cristancho2021Cristancho2021 Posts: 2Member


    I am trying to solve from the workbench and I get error DP0 and A6 update failed for the solution component in Static Structural. Error updating cell solution in static estructural 

Sign In or Register to comment.