icemcfd very slow to load in Ansys 19.3

I am using icemcfd with Ansys 19.3. When I launch icemcfd it is very slow to load, sometimes taking up to 3-5 minutes.

The OS is CentOS 7.

I am using environment modules to load the software. This is the environment module.

set     topdir          /home/ansys2019r3/
set     version         v195

prepend-path  PATH      $topdir/$version/ansys/bin
prepend-path  PATH      $topdir/$version/Framework/bin/Linux64
prepend-path  LD_LIBRARY_PATH $topdir/$version/Framework/bin/Linux64/Mesa
prepend-path  PATH      $topdir/shared_files/licensing/lic_admin
prepend-path  PATH      $topdir/$version/home/ansys2019r3/v195/fluent/bin
setenv ANSYS182_DIR     $topdir/$version/ansys
setenv ANSYSLIC_DIR     $topdir/shared_files/licensing
prepend-path    PATH    $topdir/$version/fluent/bin
prepend-path    PATH    $topdir/$version/icemcfd/linux64_amd/bin
setenv  ICE_ACN         $topdir/$version/icemcfd/linux64_amd
prepend-path    PATH    $topdir/$version/autodyn/bin
prepend-path    PATH    $topdir/$version/Framework/bin/Linux64
prepend-path    PATH    $topdir/$version/polyflow/bin

Once I type in 'icemcfd' it hangs on ICEM_ACN is "/home/ansys2019r3/v195/icemcfd/linux64_amd" and eventually after 5 minutes the software will launch.

Eventually when it does load I get this output on the command line:

LD_LIBRARY_PATH is "/home/ansys2019r3/v195/icemcfd/linux64_amd/libhome/ansys2019r3//v195/Framework/bin/Linux64/Mesahome/ansys2019r3/v195/icemcfd/linux64_amd/binhome/ansys2019r3/v195/icemcfd/linux64_amd/dif/igeshome/ansys2019r3/v195/icemcfd/linux64_amd/../../Framework/bin/Linux64home/ansys2019r3/v195/icemcfd/linux64_amd/../../tp/IntelCompiler/2017.6.256/linx64/lib/intel64".
args =
Window information: depth = 24
                    class = 4
visual depth = 32 class = 4
can't load font screen14, using variable
can't load font symbol14, using variable
can't load font symbol18, using variable
can't load font symbol24, using variable
Graphics system = OglDL
med>

I am not sure what else to troubleshoot. This is a clean installation. I also have the same issue with an existing install on another CentOS 7 machine. Same version of Ansys.

I have tried it without the environment module and I get the same result.

Thanks for any assistance.

 

Comments

Sign In or Register to comment.