Fluent take long time to browse files

Dear

i recently faced an issue with Ansys Fluent
when trying to browse files from the file tap it takes so long just to go from a folder to another

is there any fix to this problem knowing that i have tried to uninstall and install but it does not solve the problem

thanks

Comments

  • RobRob UKForum Coordinator
    edited June 29

    I've not seen that. Are you looking on the local disc or over a network? I assume you have space on the local disc and aren't using the RAM & cpu for something else? 

  • louailouai Member
    edited June 29

    Dear Rwoolho
    thanks for the prompt reply

    i am running fluent in my laptop and have plenty of disc space as well , Ram and CPU low usage
    i do not think is because of the Ram or CPU since it runs the simulations in serial and parallel without issue

    i have checked the firewall as well and no thing regarding Fluent is deactivated

    any idea what is causing that

    regards

  • RobRob UKForum Coordinator
    edited June 30

    Are all panels slow, or just those looking at files?  

  • louailouai Member
    edited June 30

    Dear 
    i managed to solve the problem

    after searching on the net it was advised to disable certain third party extensions , i did so and fluent back to normal and is working fine now
    what surprised me is why only fluent was affected and workbensh , design modeler and mesh were fine

    anyway problem was solved and thank you so much for your follow up

    regards

  • RobRob UKForum Coordinator
    edited June 30

    Which extension? 

    Fluent is UNIX based so may well interact with 3rd party tools in a different way to Workbench which was developed on Windows. 

  • louailouai Member
    edited July 7

    Dear

    really not sure which extension
    i follow a blog on the net where people mentioned that some extension added to right click list menu will cause same thing for different processes

    the blog was not specific to Fluent but once i disabled those extensions Fluent back to normal , but what surprised me is just Fluent got unstable but if work from workbench every thing was ok.

    i would like to report that the issue is solved

    sorry for any inconvenience and thanks for your help

  • RobRob UKForum Coordinator
    edited July 7

    No worries. I was curious as to what you were running to let DEV & IT know to see if we can do something about it for 2021. 

Sign In or Register to comment.