Explicit Dynamics error Post processor attempt

Hello,

I am trying to solve an crash test or drop test in Explicit Dynamics. I have imported my model in an iges file and also made sure it is a solid. I created a wall in Design Modeler using the rectangle tool and then extruding it. once completed I meshed the model using the default mesh size. The mesh came out fine. I then made sure that the material properties were updated properly. for the drop component I used structural steel and for the test component I used aluminium alloy. i entered the initial condition on velocity as 50 m/s and forthe drop test the height as 30 m. in analysis setting i changed the end time to 0.00001.

when I try to solve the simulation it comes up with the error (An error occurred when the post processor attempted to load a specific result. Please review all messages.) it also comes up with two warning messages (Current result file may not contain requested result data . Please clear the solution and solve again.) and (The result file  cannot be opened.).

Can anyone help me in figuring what is going wrong.

Thanks,

Aamir

 

P.S. I have also attached the solution information if it helps. Please find below this message.

 

AUTODYN PRE-SOLVER SETUP STATUS REPORT

Initialising model.........Complete
Analysis settings transferred.
Retrieving mesh ......Complete.
Retrieving Contacts .....Complete.
Retrieving Mesh Data .....
  Retrieving nodal data .....
   Found 10173 nodes.
  Retrieving elemental size data .....
   Found 24084 elements.
Mesh Data retrieval complete.
Retrieving Coordinate Systems .....Complete.
Retrieving Initial Conditions .....Complete.
Retrieving Parts count.....Complete.
Retrieving Materials .....
Starting transfer of material Aluminum Alloy
Material Aluminum Alloy loaded successfully.
Starting transfer of material Structural Steel
Material Structural Steel loaded successfully.
Material Retrieval Complete.
Retrieving Parts Data .....Complete.
Retrieving Cross Sections ......Complete.
Retrieving Variable Shell Thickness ......Complete.
Transferring Coordinate Systems Complete.
Transferring Node Information Complete.
Transferring Material Information .....Complete.
Transferring Initial Conditions .....Complete.
Checking for Remote Points ....No remote points found.
Getting Boundary Conditions ....Complete.
Getting Per Body Controls ....Complete.
Getting Joint Connections....Complete.
Getting Joint Loads....Complete.
Validating Joint Loads....Complete.
Transferring Mesh ....Complete.
Transferring Contacts ....Complete.
Transferring Symmetry Conditions ....Complete.
Transferring Loadcase Data ....Complete.
Transferring Boundary Conditions ....Complete.
Transferring Imported External Load ....Complete.
Transferring Per Body Controls ....Complete.
Transferring Joints ....Complete.
Transferring Joint Loads ....Complete.
Retrieving Tracker Data .....Complete.
Transferring Named Selections .....Complete.
Transferring Tracker Data .....Complete.
Exporting Cycle Zero file .....Complete.
  AUTODYN PRE-SOLVER SETUP COMPLETE.

 

Comments

  • kcaokcao Member
    edited July 8

    Hello, if you shortened end time, some results at certain display time may no longer valid. For example, if you shortened end time from 0.01 second to 0.001 second, results at 0.01 s are no longer available. One thing you can try is 1. delete all result items under "Solution", 2. clear generated results and resolve the model, 3. Insert desired results under Solution again.

  • aamiralaracu1aamiralaracu1 Member
    edited July 8

    Hello,

    I follwed the steps you provided to me and I still get the same error message.

    Thanks,

    Aamir

Sign In or Register to comment.