Ansys 2020 Mechanical Solver won't launch

Hi, 

 

I have tried installing Ansys 2020 multiple times. I am not able to go past space claim and open the mechanical module to begin setting up my analysis.

In parallel, I have upgraded the RAM on my system expecting that a smaller RAM capacity was causing the issue. But even expanding the RAM on my computer doesn't seem to help. 

 

Can anybody let me know if you have faced such issues and have found a fix?

 

Your help will be much appreciated.

Thank you.

 

Himamshu

Comments

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator
    edited July 13

    Hi Himamshu,

    Please post the screenshot of the error/issue.

    Are you using Student version (free) or Academic version (paid) ?

    Can you open up Design Modeler from the Geometry cell ?

    Thank you,

    Win

  • AlgasdAlgasd Member
    edited September 19

    Hello,

    I installed the student version of ansys 20, It worked well until a windows crash. After that, Mechanical won't launch nor Design Modeler. I tried some solution entering .dll lines on command promt but (https://forum.ansys.com/discussion/11845/getting-a-script-error-code-80004005-line-45377), nothing improved.

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Can you post screenshots of the entire window when you are trying the following ?

    Open elevated CMD Prompt (right click on CMD and 'run as administrator' ), then enter the following commands

    regsvr32.exe ole32.dll

    regsvr32.exe atl.dll

    regsvr32.exe oleaut32.dll

    regsvr32.exe scrrun.dll

    regsvr32.exe jscript.dll

    regsvr32.exe vbscript.dll

    move "%appdata%\ansys" "%appdata%\ansys.old"

Sign In or Register to comment.