LS DYNA Not solving 'error connecting to service '

i was simulating an explicit dynamics problem using ansysR19 and after solving it in workbench (which it completed) and exporting it as lsdyna input file (.k); when i am trying to run the lsdyna from the app launcher it displays this message (shown in the picture). Please help?


Comments

  • edited August 2020

    looks like Wish.exe isn't finding the proper intel mpi libraries or it could be a permissions issue also...very likely because Intel MPI isn't properly configured.

    I would recommend re-installing Intel MPI (w_mpi_p_2018.3.210.exe) for ANSYS Parallel Processing from as an administrator:

    C:\Program Files\ANSYS Inc\v195\prereq

    and caching the password using the following command:

    "%AWP_ROOT195%\commonfiles\MPI\Intel\2018.3.210\Windows\setimpipassword.bat"

    Try restarting your machine after this and see if it helps.

  • Hi !!

    I don't know if your problem is solved,.

    I solved the same problem.

    I attached a picture about how to set ansys mechanical launcher.

    It Works for me!

    Regards


Sign In or Register to comment.