Com Engine non-responsive

Hello,

I am facing this error for quite a few days with ansys maxwell transient simulation 

Engine terminated unexpectedly

[warning] Com Engine non-responsive since time and date.   Can be due to CPU intensive processing or network problems.   If persisting for long, manually kill the com engine process and restart analysis. Retrying..... 

[error] Machine Local Machine: Engine terminated unexpectedly, or machine reported error or was inaccessible.

This is even occurring with file which worked perfectly fine earlier. I am sure there is no CPU intensive processing. There is no license server/ network issue to my knowledge.

Any help would be appreciated.

Thanks

Vignesh

Answers

  • icellb1icellb1 Forum Coordinator

    Hi, Vignesh,

    Usually too fine mesh can cause this problem. However, since you mentioned this error even occurs with file which worked perfectly fine earlier, could you check your disk space - If your hard drive is almost full? If none of these work, we may need to pass this question to app developers.

Sign In or Register to comment.