Tomcat 9.0.12 has a security vulnerability

We need to use tomcat newer than 9.0.35, but in 2020R2 license software for linux, it is still 9.0.12.

Do you have any plan to update the version of tomcat for the license software?

Thanks.


-Heechang

Best Answer

Answers

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Hi Heechang,

    There will be some change about this next year, hopefully by 2021 R1. But, unfortunately, I cannot discuss details about it at this time.

    The Tomcat is used only for ANSYS License Management Center, you can manually manage ANSYS License Manager by command lines. Let us know if you want to know any details about the commands.

    Thanks,

    Win

  • Hi Win,


    Thank you for the response.

    I mark it as answered.


    -Heechang

Sign In or Register to comment.