Error in ANSYS Workbench Student Version

Hello,

Recently i have installed ANSYS Student software (ANSYS 2020R2) in my laptop.I am able to create the geometry but when i am trying to attach geometry into mesh it is showing the following error.


AnsysWBU.exe encountered a problem.A diagnostic file has been written:C:\Users\Ramana\AppData\local\Temp\AnsysWBDumpFile.dmp


My laptop has NVDIA Getforce graphics card of 6GB with dedicated Video memory(VRAM) of 2GB.


Please help me to fix this problem.

Thank you

Answers

  • akhemkaakhemka Forum Coordinator

    Hi @Shyamprasad ,


    The model might have corruoted. Can you try creating a new project?


    Regards,

    Ashish Khemka

  • yes, i have created a new model.But still i am getting the same error.

  • Can you do a quick test with the following?

    1. Create a simple geometry(eg. a cuboid) and try to attach it to the mesh. If it works then I suspect there is something wrong with your geometry. To confirm this, follow the next step
    2. In case you have an additional system, try installing the student version and attach the geometry that you have prepared to the mesh. Do let me know how it worked
  • @subhamdas

    I have tried using a simple geometry...but still i am getting the same error.

  • Did you try installing the software on a separate system?

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    You can also try updating your Nvidia driver (please go to Nvidia website, do not use Windows Device Manager)

    Then, make sure that your machine uses Nvidia card. Right click on the desktop then launch Nvidia Control Panel >> Manage 3D settings >> set Preferred graphics processor to be "High-performance NVIDIA processor.

  • Thank you for your reply.

    I followed your instructions.But still i am getting the same error.

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Close all ANSYS applications, then open elevated CMD Prompt (right click on CMD and 'run as administrator') and enter the following commands

    move "%appdata%\ansys" "%appdata%\ansys.old"

    regsvr32.exe ole32.dll

    regsvr32.exe atl.dll

    regsvr32.exe oleaut32.dll

    regsvr32.exe scrrun.dll

    regsvr32.exe jscript.dll

    regsvr32.exe vbscript.dll

    make sure all are successful. If not, let us know.


    If that doesn't help, try the following commands

    set PATH=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

    "%awp_root202%\Framework\bin\Win64\runwb2.exe"

    and see if this particular Workbench session work


    If that doesn't work either, open up Products & CAD Configurations with 'run as administrator' >> "Configure Products & CADs" >> select all options


    If issue persists, open CMD Prompt and enter the following command

    set

    then post the output of it here.

    Also, open up Windows Event Viewer -> Custom Views -> Administrative Events

    Is there any Error logged when this issue occurred ?

Sign In or Register to comment.