ANSYS Mechanical APDL installation problem : can't create directory C:/Users/username

Hello everyone! I am running Ansys 2020R1 student version. I am having issues with running Ansys APDL software.

Recently I changed the user name in my pc.

Now I'm getting an error whenever I open ANSYS Mechanical APDL on both the versions. Rest all the programmes like Workbench are working fine.

"can't create directory error "C/Users/<Username>"permission Denied"

I tried this steps but still couldn't resolve the issue...

1) Uninstalling and reinstalling the packages...

2) Completely cleaning all ANSYS based registries in regedit and installing again.


I have attached the snips of the error. My new username is 'Aditya" instead of 'adity' and the path is "C:/Users/Aditya".

I tried following the step given in the link given below but it didn't work: https://forum.ansys.com/discussion/16211/ansys-mechanical-apdl-launcher-error

When I run "set h" I get this result:

Please help me in resolving this issue. Thank you so much!

Comments

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Sorry. ANSYS employees are not allowed to download attachment or click external links. Could you post the images inline with text ?

    Please also provide the output of the 'set' command

    The issue is very likely that you didn't migrate the entire account to the new username, so some part is still pointing to your old account (which APDL happens to use)

Sign In or Register to comment.