Getting backtrace output in STDERR when running Fluent 19.2 on CentOS Linux

Hello,

The STDERR output (captured to file) of a Fluent run here is chock full of this error block:

==============================================================================

Stack backtrace generated for process id 25950 on signal 11 :

1000000: fluent() [0x67f3b9]

1000000: /lib64/libc.so.6() [0x3879032570]

1000000: fluent(CX_Interpret_String+0x77) [0x6795b7]

1000000: fluent() [0x67f3ee]

1000000: /lib64/libc.so.6() [0x3879032570]

1000000: fluent(CX_Interpret_String+0x77) [0x6795b7]

1000000: fluent() [0x67f3ee]

1000000: /lib64/libc.so.6() [0x3879032570]

1000000: fluent(CX_Interpret_String+0x77) [0x6795b7]

1000000: fluent() [0x67f3ee]

1000000: /lib64/libc.so.6() [0x3879032570]

1000000: fluent(CX_Interpret_String+0x77) [0x6795b7]

1000000: fluent() [0x67f3ee]

1000000: /lib64/libc.so.6() [0x3879032570]

1000000: fluent(CX_Interpret_String+0x77) [0x6795b7]

Please include this information with any bug report you file on this issue!

==============================================================================

Can you help me troubleshoot this problem?

Also, can you please tell me what packages are required to be installed in order to run Fluent 19.2 on CentOS 6.10?

Thank you,

Tom

Answers

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Hi Tom,

    CentOS 6.10 isn't supported by Fluent 19.2.

    The RedHat 6.10 was supported by ANSYS 2019 R1 - 2019R3 . But it should also work for CentOS 6.10. Can you try one of these ANSYS versions ?

    The required prerequisites are shown in Chapter 2 of installation guide.

    Thanks,

    Win

  • Hello Win,

    Thank you for the reply. I was able to run the same code on a CentOS 7.7 host. I'm getting the same backtrace errors sent to STDERR by the app. Do you have any other ideas?

    ...Tom

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Hi Tom,

    You mean your CentOS7.7 has the same issue or it can run ?

    If the OS version is supported by ANSYS version, you can check the installation guide to see all required prerequisites. Make sure all of them are installed.

    Thanks,

    Win

Sign In or Register to comment.