Workbench problem:required addins could not be loaded

JesseLinJesseLin Member

this is the 2020R2 student version, I can run Fluent but the workbench doesn't work and shows the error as the upper screenshot.

Thanks for your help!

Tagged:

Best Answers

  • JesseLinJesseLin Member
    edited September 14 Accepted Answer

    I first tried to change my system to English. Since I had the family version of win10 which only supports one display language, I had to buy access to the pro version of win10 to change my system into English. I then changed my user name to the one without spaces and contains only english characters. My windows and other drivers were the newest version. After I tried all this, the workbench still didn't work.


    My course deadline is close, so I decided to reset my windows to see if it works. After I reseted the laptop, it seems to be a more renewed version of win10 pro. I tried to download ANSYS again and this time the workbench started working.


    A BIG thank you to @tsiriaks and my roommate Dr. Zhang.

Answers

Sign In or Register to comment.