Ansys Workbench 19 R2 not starting.

Ashutosh123Ashutosh123 Member

Hi everyone,

I have installed ansys 19 R2 student version . Few days ago during a problem solving whole Workbench was frozen along with Fluent . I terminated the process with task manager and whole system crashed. From then when ever I tried to launch Workbench it just shows initializing licensing and then get closed. I tried to uninstall and reinstall ansys but nothing works.

Here is Event Viewer data

Faulting application name: AnsysFW.exe, version: 19.4.0.0, time stamp: 0x5caa455d

Faulting module name: ucrtbase.dll, version: 10.0.19041.423, time stamp: 0xccf6a09c

Exception code: 0xc0000409

Fault offset: 0x00000000000711e8

Faulting process id: 0x1ec8

Faulting application start time: 0x01d68284ccb63ccf

Faulting application path: C:\Program Files\ANSYS Inc\ANSYS Student\v194\Framework\bin\Win64\AnsysFW.exe

Faulting module path: C:\WINDOWS\System32\ucrtbase.dll

Report Id: c94dbbe4-04b3-4f71-b45d-a77e86980a2b


edit:

got it

I removed %Appdata% ansys folder and it is working now

Comments

Sign In or Register to comment.