DPM Concentration on Auto Range or Clip to Range in Contours in Fluent

Figure 1. Clip to Range is selected and Min 0 to Max 0 of the DPM conc.

Figure 2. Auto Range is selected of the DPM conc.

These two pictures show the DPM conc on the same plane of my geometry.

So, I want to know why is the DPM conc not displayed on the right side of this plane in Figure 2.

And other planes of my geometry diaplay the DPM conc,which some are correct and some are equally wrong.

Figure 3. Auto Range is selected of the DPM conc on plane2.

Figure 4. Auto Range is selected of the DPM conc on plane3.

Please tell the reason and how can I solve this problem.

Answers

  • RobRob UKForum Coordinator

    Look at the display range, if you set the first image range to 0 to 1e-2 I suspect you'll see something like the third image.

  • Figure 1. Auto Range is selected of the DPM conc.

    Figure 2. Clip to Range is selected and Min 0 to Max 0.01 of the DPM conc.

    Oh, Rob, you are right.

    But there are some tiny gap in figure2. And what is worng in figure1, why the DPM conc not displayed ?

  • RobRob UKForum Coordinator

    The holes in Fig 2 are regions where you've clipped the display range: if you turn off clip to range you'll see those areas in red: they're regions with a value higher than 1e-2 kg/m3.

    Fig 1 is displaying the concentration, it's just the bulk of your region has a concentration under 1.7e-2 kg/m3 with the revised scale in Fig 2 you can see it.

Sign In or Register to comment.