Tetrahedral mesh dynamic motion setting

Hi everyone,


This mesh has been modified from a structural mesh layering motion to a tetrahedral mesh remeshing & smoothing motion because I believe that the tet mesh gives more accurate result in this case. However, without splitting new cells, the first layer of the tet mesh is being stretched. So I just wondering if anyone could give me some hints on solving this issue. I've tried turning on layering, smoothing and remeshing at the same time, but the result remained the same. I've also tried using a big bias factor but the simulation result is not going to be uniform in this region and the layer of cells still been stretched. 

Best regards,

Lugia

Answers

  • Hello,

    Apologies for this delayed response.

    Could you please clarify which layer you are talking about that is getting stretched? Also, could you please share a screenshot of your dynamic mesh settings?

    Secondly, layering is only possible for quad (2D) / Prism or hex (3D). So, if your mesh is tet (2D) or tri (2D), I'd strongly recommend turning off layering. Also, please try using just 'Remeshing' (without smoothing) and see if you get the desired result.

    Please let me know your findings.

    Thanks.

    Karthik

Sign In or Register to comment.