How to conduct solar radiation simulation in Ansys Fluent?

Hello Everyone,

I am conducting solar radiation simulation for concrete road 0.2m thickness and concrete wall of 5 m height and 20 m length but getting un-realistic results. The details of the fluent boundary condition settings are as follows:

Radiation Model- DO

Solar Ray Tracing: Solar calculator- I have defined altitude, longitude, time zone, day, month, time, East-North mesh direction.

Direct Solar Irradiation- 1040 w/m2, Diffuse Solar Irradiation- 95 w/m2, Spectral Fraction- 0.5

Concrete material properties:

Density: 2000 Kg/m3

Sp. Heat: 960 J/kg.K

Thermal Conductivity: 1.5 W/m.K

Absorption Coefficient: 1.7 1/m

Scattering Coefficient: 0 1/m

Refractive Index: 0

Air material properties:

Density: ideal gas

Sp. Heat: 1006.43 J/kg.K

Thermal Conductivity: 0.0242 W/m.K

Absorption Coefficient: 0 1/m

Scattering Coefficient: 0 1/m

Refractive Index: 0

Concrete road and wall boundary conditions:

Thermal condition- coupled, Emissivity- 0.9, Material- concrete

Radiation BC type- Opaque, Diffuse fraction- 1, Solar BC- participate in solar ray tracing,

Absorptivity: Direct Visible- 0.6 and Direct IR-0.6

Inlet BC: 1m/s, 42C temp., default radiation tab settings

Outlet BC: pressure outlet, default radiation tab settings

Using this setting, I am getting wall temperature more than 90 Deg. C. Also, radiation temperature is high.

Moreover, I kept different settings but still results are wrong.

Kindly help me in solving the problem.

Thanks in advance.


Answers

  • RobRob UKForum Coordinator

    I'd use incompressible ideal gas as it'll be more stable. I'd also review the refractive index of air: why did you set it as zero?

  • arpatil_31arpatil_31 Member
    edited October 2

    Dear Rob,

    Thanks for reply. Mistakenly, I wrote 0 value for refractive index of air. I have used default 1 value. I kept density of air as in-compressible ideal gas but still temperature of concrete wall and road is near to 140 Deg. C.

    Moreover, Wall boundary condition has created shadow walls and I have un-ticked the option of participate in solar ray tracing. Is it correct method or do I need to keep participate in solar ray tracing for shadow walls?

    After Initialization, following message appears at text user interface:

    Internally scattered energy: 1.75e+06 [w],

    Ambient flux: 316 [w/m2]

    Total integral energy source: 4.2e+06 [w] {which is sum of integral energy of all boundary}

    Though we used Direct Solar Irradiation- 1040 w/m2 and Diffuse Solar Irradiation- 95 w/m2. Why these values are very high?

    Thanks.

  • Please help me in solving my problem.

    Thanks

Sign In or Register to comment.