Results in Fluid Flow (Fluent) "Application failed to connect" in Ansys 2020 R2

KonstantinosMKonstantinosM Member
edited October 2 in Ansys Products

Hello Ansys family,

So the problem I have is that whenever I press the results icon in fluid flow the above message pops up. I read couple of things in the forum, like:

-installing all of the prereq files again,

-opened the CFX from start menu (success)

But the problem is not quite fixed. I don't know how to import my model into the CFX app manually.

I had the 2020 R1 version initially with the same problem, now I uninstalled it and installed the R2 version all over again and the problem is still there.

Please help,

Regards,

Konstantinos


Answers

  • Hello,

    I'm moving this post to the 'Installation' category for better alignment.

    Thanks.

    Karthik

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    Launch Product & CAD Configurations tool with 'run as administrator' -> Configure Products and CADs , then configure all products. Make sure CFD Post is in this list as well

    If that doesn't work, post the output of 'set' command (without quotes) from CMD Prompt

  • Dear Mr. @tsiriaks ,

    Thank you for your reply.

    So the following thing shows up,


    And as I press Next, this appears:

    ___________________________________________________________________________________________________________________

    Reading the installation media contents - please wait.


    Extraction: C:\Program Files\ANSYS Inc\ANSYS Student\v202\installer\instcore\tcl\COMMON.TGZ ...

    Extraction: C:\Program Files\ANSYS Inc\ANSYS Student\v202\installer\instcore\tcl\WINX64.TGZ ...


    Creating Start menu items for ANSYS client licensing ...




    Configuration Complete. Please review the above information.

    ___________________________________________________________________________________________________________________


    What should I do? Thank you in advance

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    You are supposed to see list of products in that page. This indicates some issue with installation.

    Do you have install.err file under C:\Program Files\ANSYS Inc\ANSYS Student\ ? If so, post the content of it here

    Also, post the output of 'set' command (without quotes) from CMD Prompt

  • Dear @tsiriaks ,

    No, there isn't any install.err file in the directory you asked.

    The following is the output of set command:


    ALLUSERSPROFILE=C:\ProgramData

    ANSYS202_DIR=C:\Program Files\ANSYS Inc\ANSYS Student\v202\ANSYS

    ANSYS_SYSDIR=winx64

    ANS_OLD_ATTACH=1

    APPDATA=C:\Users\kosta\AppData\Roaming

    AWP_LOCALE202=en-us

    AWP_ROOT202=C:\Program Files\ANSYS Inc\ANSYS Student\v202

    CADOE_LIBDIR202=C:\Program Files\ANSYS Inc\ANSYS Student\v202\CommonFiles\Language\en-us

    CommonProgramFiles=C:\Program Files\Common Files

    CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files

    CommonProgramW6432=C:\Program Files\Common Files

    COMPUTERNAME=KONSTANTINOS

    ComSpec=C:\Windows\system32\cmd.exe

    DriverData=C:\Windows\System32\Drivers\DriverData

    FPS_BROWSER_APP_PROFILE_STRING=Internet Explorer

    FPS_BROWSER_USER_PROFILE_STRING=Default

    HOMEDRIVE=C:

    HOMEPATH=\Users\kosta

    LOCALAPPDATA=C:\Users\kosta\AppData\Local

    LOGONSERVER=\\KONSTANTINOS

    LSTC_LICENSE=ANSYS

    NUMBER_OF_PROCESSORS=8

    OneDrive=C:\Users\kosta\OneDrive

    OneDriveConsumer=C:\Users\kosta\OneDrive

    OS=Windows_NT

    Path=C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Windows\System32\OpenSSH\;C:\Program Files\NVIDIA Corporation\NVIDIA NvDLISR;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Users\kosta\AppData\Local\Microsoft\WindowsApps;

    PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC

    PROCESSOR_ARCHITECTURE=AMD64

    PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 126 Stepping 5, GenuineIntel

    PROCESSOR_LEVEL=6

    PROCESSOR_REVISION=7e05

    ProgramData=C:\ProgramData

    ProgramFiles=C:\Program Files

    ProgramFiles(x86)=C:\Program Files (x86)

    ProgramW6432=C:\Program Files

    PROMPT=$P$G

    PSModulePath=C:\Program Files\WindowsPowerShell\Modules;C:\Windows\system32\WindowsPowerShell\v1.0\Modules

    PUBLIC=C:\Users\Public

    P_SCHEMA=C:\Program Files\ANSYS Inc\ANSYS Student\v202\AISOL\CADIntegration\Parasolid\PSchema

    SESSIONNAME=Console

    SystemDrive=C:

    SystemRoot=C:\Windows

    TEMP=C:\Users\kosta\AppData\Local\Temp

    TMP=C:\Users\kosta\AppData\Local\Temp

    USERDOMAIN=KONSTANTINOS

    USERDOMAIN_ROAMINGPROFILE=KONSTANTINOS

    USERNAME=konstantinos

    USERPROFILE=C:\Users\kosta

    windir=C:\Windows

  • @tsiriaks I downloaded 2019 R3 and tried again but the same thing happened unfortunately.

    C:\Users\kosta>set

    ALLUSERSPROFILE=C:\ProgramData

    ANSYS195_DIR=C:\Program Files\ANSYS Inc\ANSYS Student\v195\ANSYS

    ANSYS_SYSDIR=winx64

    ANS_OLD_ATTACH=1

    APPDATA=C:\Users\kosta\AppData\Roaming

    AWP_LOCALE195=en-us

    AWP_ROOT195=C:\Program Files\ANSYS Inc\ANSYS Student\v195

    CADOE_LIBDIR195=C:\Program Files\ANSYS Inc\ANSYS Student\v195\CommonFiles\Language\en-us

    CommonProgramFiles=C:\Program Files\Common Files

    CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files

    CommonProgramW6432=C:\Program Files\Common Files

    COMPUTERNAME=KONSTANTINOS

    ComSpec=C:\Windows\system32\cmd.exe

    DriverData=C:\Windows\System32\Drivers\DriverData

    HOMEDRIVE=C:

    HOMEPATH=\Users\kosta

    LOCALAPPDATA=C:\Users\kosta\AppData\Local

    LOGONSERVER=\\KONSTANTINOS

    LSTC_LICENSE=ANSYS

    NUMBER_OF_PROCESSORS=8

    OneDrive=C:\Users\kosta\OneDrive

    OneDriveConsumer=C:\Users\kosta\OneDrive

    OS=Windows_NT

    Path=C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Windows\System32\OpenSSH\;C:\Program Files\NVIDIA Corporation\NVIDIA NvDLISR;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Users\kosta\AppData\Local\Microsoft\WindowsApps;

    PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC

    PROCESSOR_ARCHITECTURE=AMD64

    PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 126 Stepping 5, GenuineIntel

    PROCESSOR_LEVEL=6

    PROCESSOR_REVISION=7e05

    ProgramData=C:\ProgramData

    ProgramFiles=C:\Program Files

    ProgramFiles(x86)=C:\Program Files (x86)

    ProgramW6432=C:\Program Files

    PROMPT=$P$G

    PSModulePath=C:\Program Files\WindowsPowerShell\Modules;C:\Windows\system32\WindowsPowerShell\v1.0\Modules

    PUBLIC=C:\Users\Public

    P_SCHEMA=C:\Program Files\ANSYS Inc\ANSYS Student\v195\AISOL\CADIntegration\Parasolid\PSchema

    SESSIONNAME=Console

    SystemDrive=C:

    SystemRoot=C:\Windows

    TEMP=C:\Users\kosta\AppData\Local\Temp

    TMP=C:\Users\kosta\AppData\Local\Temp

    USERDOMAIN=KONSTANTINOS

    USERDOMAIN_ROAMINGPROFILE=KONSTANTINOS

    USERNAME=konstantinos

    USERPROFILE=C:\Users\kosta

    windir=C:\Windows


    that's what appeared in this version.


    Thank you in advance

  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator

    What is the file name of the installation package that you used ?

    Please post the content of install.log from C:\Program Files\ANSYS Inc\ANSYS Student\  , you can just show the part that's for version 2020 R2

    Do you have

    C:\Program Files\ANSYS Inc\ANSYS Student\v202\commonfiles\configs\winx64\config\AnsConfigCFDPost.exe

    If so, run this with 'run as administrator'

    If not, do you have other files in this directory ?

  • @tsiriaks

    File name of the installation package I used: ACADEMICSTUDENT_2019R3_WINX64


    Content of install.log (I installed 2020R1, then 2020R2 and lastly 2019R3):

    Content has too many characters to post as a comment but it ends like that:

    Adding write permissions for Users and Administrators group ...

    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigCFX.exe

    Configuring ANSYS Viewer ...

    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigSpaceClaim.exe

    Configuring ACP ...




    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigACP.exe

    Configuring Help ...




    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigHelp.exe


    ANSYS Internet Doc has been configured.

    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigCHEMKIN.exe

    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigFORTE.exe

    Running C:\Program Files\ANSYS Inc\ANSYS Student\v195\commonfiles\configs\winx64\config\AnsConfigFENSAP.exe

    Running "C:\Program Files\ANSYS Inc\ANSYS Student\v195\aisol\..\commonfiles\CAD\bin\winx64\Ans.CadInt.CADConfigurationUtility.exe"








    Log files is C:\Program Files\ANSYS Inc\ANSYS Student\v195\CADConfigLogs\Latest\CADConfigurationMgr.log




    MessageLogger.logFilePath is C:\Program Files\ANSYS Inc\ANSYS Student\v195\CADConfigLogs\Latest\CADConfigurationMgr.log




    ErrorLogger.errorFilePath is C:\Program Files\ANSYS Inc\ANSYS Student\v195\CADConfigLogs\CADConfigurationMgr.err




    Prerequisites ..... Configure Success




    SCDM Workbench PlugIn ..... Configure Success


    Successfully created file associations.



    Installation Complete: Τετ Οκτ 7 14:08:25 2020


    I have these in the location you asked:


  • @tsiriaks @Rob , Is there any chance that you know what should I do? Thank you in advance

  • mmadoremmadore Forum Coordinator

    @KonstantinosM It appears you installed the 2019R3 version, which has an expired license. Can you try downloading and installing the 2020R2 version from here?

    https://www.ansys.com/academic/free-student-products

  • Dear @mmadore ,

    Yes you are right, I have installed 2019R3 version as a final resort, because I previously downloaded 2020R1 and 2020R2, but the same error appears. Regarding the license, I followed the steps in the installation guide ( https://forum.ansys.com/discussion/19805/how-to-renew-ansys-student-product-license#latest ).

    Can you provide any assistance?

    Thank you in advance,

    Konstantinos

  • mmadoremmadore Forum Coordinator

    @KonstantinosM Can you open up a blank, stand-alone CFD-Post ?

    Is there any issue using other products in the Workbench ?

  • KonstantinosMKonstantinosM Member
    edited October 19

    @mmadore, Yes Cfd-post opens stand-alone with no problem at all.

    Actually, in a structural model I created everything was ok, but in a cfx fluid flow simulation I have the same error in the setup application in contrast to a fluent fluid flow simulation when the error appeared in the results section.

    Thank you a lot and waiting for your help,

    Konstantinos

Sign In or Register to comment.