How do I solve an error encountered in calculating conduction path?

I am learning how to use Discovery AIM for permanent magnet modeling. Whenever I try to solve the physics, I receive an error that says "Error encountered in calculating conduction path" under the message "Conduction Paths 1 is conditionally up-to-date". This error happens regardless of the model or materials that I am using, and it is making it impossible to solve anything using the program. If anyone has any advice on how to fix this error, I would be extremely grateful.

Answers

  • edited October 2020

    I feel like it's worth noting that I am using 2020 R2. I haven't used any prior version of the program, so I do not know whether or not this is a new problem people might be facing. Thanks for the help!

  • Hello BenFischer3180 

    Can you go to path  %UserSpecific%\ANSYS Inc\v202\Electronics\Win64 and try launching EletronicsDesktop (ansysedt.exe)? If it's failing to luanch, it could be possible that this exe is getting blocked due to Firewall, or there could be something wrong with the installation and you may need to uninstall and reinstall Discovery AIM.

  • Hello,

    I am using the student version of AIM so I don't have Electronics Desktop installed. Additionally, I'm able to launch the program perfectly fine, but this "Error encountered in calculating conduction path" is preventing me from solving anything and finding results for the models I've been using. I've also tried uninstalling and reinstalling but it did nothing.

  • Hello,

    AIM uses ElectronicsDesktop for solving Electromagnetic problems. So when you install AIM, ElectronicsDesktop also gets installed within its installation directory. Did you encounter any error during installation?

  • Hello,

    I have the same problem. I tried to find the folder where the ansysedit.exe is located. I found more than one data which is called ansysedit.exe. Here are the locations:

    D:\Programme\ANSYS Inc\ANSYS Student\v202\Electronics\Win64 It's a green sign labelled with EDT

    C:\Users\Florian\AppData\Local\Microsoft\CLR_v4.0\UsageLogs It's a log file called ansysedit.exe

    There are some AppCrash reports, too, but i can't open them.


    I also have the Ansys AIM 2020 R2 version installed and also reinstalled. The first simulation after installing was successful but after some days I couldn't open the simulation without the upper mentioned error. After reinstalling, the problem was instant there. I tried to use another PC and other models. There, the same problem occurred. I allowed Ansys and Electronics Desktop access through the firewall. I tried to start the ansysedit.exe but nothing happened.

    I need the program for my final thesis which I have to finish in 8 weeks.

    Does somebody understand the problem and does have a solution?

  • Hello,

    I have the same problem. I found two files called ansysedt.exe:

    D:\Programme\ANSYS Inc\ANSYS Student\v202\Electronics\Win64 It's a green sign labelled with EDT

    C:\Users\Florian\AppData\Local\Microsoft\CLR_v4.0\UsageLogs It's a log file called ansysedt.exe

    I also found some AppCrashes, but I can't open them.


    After installing the Ansys AIM 2020 R2 version the simulation was successful. Some days later, the upper mentioned problem occurred. After reinstalling the program, the problem was instant there. I also tried installing the software on my other pc. After some time, the same problem occurred. Using other models didn't work.

    I gave Ansys and Electronics Desktop access through the firewall. After starting the ansysedt.exe nothing happened.

    I need this program for simulating a magnetic field with permanent magnets for my final thesis which I have to finish in 8 weeks.

    Does someone understand the problem and have a solution?

  • Hello community,

    Was anyone able to resolve this problem?

    In my case, ansysedt.exe was not launching so I implemented the suggestiontions of this thread:

    ANSYS Electronics Desktop 2019 R2 and the new update of windows 10 — Ansys Learning Forum

    Now it launches, but outputs an license error before the application opens. When trying to generate the conduction path the following

    error occurs:


    Any help is very much much appriciated.

  • Hello I think i´ve got the same problem....

    I tried to simulate a coaxial cable but I could not get it working. It says "attention required" at the physics, but I get no warnings or specific tasks to repair.

    • This model is surrounden by air, the body is just hidden.
    • solid glas is used as dielctric material between the core and the outer conductor
    • I tried a few different settings with the current: corss connection, source and return at both sides of the core, source and return with the core and the shell, and I also tried with a connection between the shell and the core at the end to close the circuit.

    Two Screenshots are added, I would appreciate your help very much.

    I have read the topic above and also tried to reinstall AIM Discovery but it didn´t work.

    Or is the problem, that Electronics Desktop is not included in the AIM student license?

  • UPDATE:

    I did another reinstallation. No errors occurred. I also installed ANSYS Student, no errors occurred. When I try to start ANSYS Electronics (ansysedt.exe) the following error occurs :

    Failover feature 'ANSYS electronics_desktop' specified in license preferences is not available.
    Der angefragte Name electronics_desktop existiert nicht im Lizenzpool.
    No such feature exists.
    Feature electronics_desktop
    License path
    C\Program Files\ANSYS Inc\ANSYS Student\Shared Files\Licensing\student.lic;
    FlexNet Licensing error
    -5,357

    I would appreciate your help very much.

    PS: I work with WIndows 7 Professional 6.1.7601

  • ET_StUd_121ET_StUd_121 Member
    edited January 7

    SOLUTION!

    I´ve managed to solve my problem. First of all I removed the 2020 R2 release from Ansys Discovery AIM. Then I installed the prior release 2020 R1 an it worked with an other model pretty well.

    Then I also tried my own modell again, the Error code with the conduction path was still there.....

    The problem was, my enclosure had to be on the same plane as the part where I apply my current. After this was fixed, the model showed me the expected results!


    PS: I am et_edu

Sign In or Register to comment.