License issue for Fluent

Hello!

I am trying to take license from the server machine for Ansys Fluent 2019R3. We are using Ansys Academic licenses. When I configure the Client ANSLIC_ADMIN Utility for license server and check the status I am able to connect the server machine,

However, when I open the fluent, it showing the following error:

[

Welcome to ANSYS Fluent 2019 R3


Copyright 1987-2019 ANSYS, Inc. All Rights Reserved.

Unauthorized use, distribution or duplication is prohibited.

This product is subject to U.S. laws governing export and re-export.

For full Legal Notice, see documentation.


Build Time: Aug 5 2019 15:47:21 EDT Build Id: 10249


ANSYS LICENSE MANAGER ERROR:Capability Fluent Solver does not exist in the ANSYS licensing pool.

None of the products enabling this capability are available in the specified license path:

ANSYSLI_SERVERS: [email protected]

FLEXlm Servers: [email protected]


Hit return to exit.

Unexpected license problem; exiting.

]

Except Fluent, I am able to open CFD-POST and SpaceClaim. When I open Set License Preference for User, 2019R3 in Client ANSLIC_ADMIN Utility, it shows the following licenses,

Except my laptop, the fluent and other products are working fine in other PCs and Laptops using same server and licenses. The only difference I can see between my laptop and other PCs is in the Set License Preference, my laptop shows only ‘ANSYS AIM Pro’ in the Solver window; whereas, in other PCs, there is one more license named ‘Ansys Academic Research Mechanical and CFD’. This license is not available in my laptop. Can anybody suggest how to resolve this problem?

P.S.:

(i) I have check connections from my laptop to server and vice versa. Its communicating via ping and Telnet (1055, 1056 and 2325).

(ii) I have tried by completely removing the Ansys including window registry form the laptop and reinstalling of same version and also checked with 2020R1 and 2020R2. The problem is same in all the cases.

 In this regard, some help and guidance will be highly appreciated.

Thank you.

Abhijeet

Answers

Sign In or Register to comment.