Ansys 19.2 EM Uninstaller Wont Run

Trying to run the uninstaller (have tried via script and manually) and get a message that it detects that the uninstaller is already running. I have restarted with the same result and also tried several computers.


Anyone else run into this?

Answers

  • mmadoremmadore Forum Coordinator

    @rmadams How did you try to uninstall? Did you use Windows -> Programs and Features, or did you try running the files from C:\Program Files\AnsysEM\Uninstall ?

  • I am running from C:\Program Files\AnsysEM\Uninstall. The goal is to send a script to uninstall remotely, but I have tried running the uninstaller manually from this folder as well. 

  • mmadoremmadore Forum Coordinator

    Can you try:

    "C:\Program Files\AnsysEM\AnsysEM19.2\Win64\Uninstall\setup.exe" /runfromtemp /z suppressconfirmation /removeonly

  • Hi,

    That is what we are using - we have tried with and without the /runfromtemp.  Still getting the message that it detects that the uninstaller is already running.  This happens after rebooting as well (and we just run the uninstaller by hand).


    Thanks!

  • rjkosarirjkosari Forum Coordinator

    Hi,

    If you look in Windows task manager -> Details tab. Do you see a "setup.exe" process running?

    In Windows Add/Remove Programs, is "ANSYS Electronics Suite 19.2" listed?

    Please confirm, the exact message being displayed.

Sign In or Register to comment.