The fluent application is unable to start

raviteja111raviteja111 Member Posts: 2
edited October 2020 in Ansys Free Student Software

Hi every one,

I am trying to simulate a model (Fluent). I am done with geomentry and meshing. I cant open the fluent. after sometime it shows me error like" The FLUENT application failed to start".

can anyone help me out. I am using student version 2020 r2.

thanks in advance

Answers

  • mmadoremmadore Posts: 1,058Ansys Employee

    @raviteja111 Are you by chance connected to a VPN when this occurs? Can you please share a screenshot, don't attach but paste it into the body of a reply as we cannot download attachments.


    Thanks

    Matt

  • baldaconibaldaconi Posts: 10Member

    Hello to all,

    I'm having the same issue. I've tried everything I could find in this forum and none of those solutions have been succesful to me: Reordering the PATH, making a clean install from scratch, updating drivers for my graphics device, disabling firewalls, disabling other conection devices. None of that works. And I'm not using a VPN also.

    I'll provide some screenshots, maybe that helps.


    When I try to run FLUENT from a project in the Workbench I get the following error:


    Then I tried to start FLUENT via command line, using

    "C:\Program Files\ANSYS Inc\ANSYS Student\v202\fluent\ntbin\win64\fluent.exe" ^-r20.2.0 3d -meshing and I get either a frozen FLUENT window (below) or, if I try to resize the window, I get the error in the second picture below. Either way, I have to kill the process cx2020.exe using Windows Task Manager.

    Frozen FLUENT:

    Resize window error:


    If I try to run FLUENT using Windows start menu or via command line with the non-GUI option ("C:\Program Files\ANSYS Inc\ANSYS Student\v202\fluent\ntbin\win64\fluent.exe" ^-r20.2.0 -g -meshing), I get an error message as in the first picture of my post:


    As I said, I've tried every solution I could find in this forum, so I'm really stuck now. I really could use some help.

    Thanks!

  • baldaconibaldaconi Posts: 10Member

    Oh, and my computer has the following configuration:

    Tnx

Sign In or Register to comment.