Ansys Workbench Project view shows "Solved" but mechanical shows "Solve Required". How to fix this ?

GeoStrikeGeoStrike Member
edited October 15 in Structures

Hello everyone

I am running a thermo-mechanical simulation on a Linux Cluster.

In my Project view all the component systems seem to have solved. There is a file.rst file and and solver.out files in the solver directory as well. But somehow when i open mechanical, the individual simulation say "solve required".

How can i fix this without resolving the entire model ?

Answers

  • rkumbharrkumbhar PuneForum Coordinator

    Hi @GeoStrike You can click on Solution and then choose 'Read Result file' from toolbar at the top. You can read the existing file.rst. This should update the status of the solution to the 'solved'.


  • Thanks for the idea @rkumbhar .

    I had in the meanwhile let the whole project run again.

    Instead of clicking on the "Update Project", i clicked on "Solve" in Ansys Mechanical. Worked without any problems.


    But i will try and replicate the issue and try your solution.


    Thanks a lot.

    Allen

Sign In or Register to comment.