CFD Post "Not Responding" upon startup in Workbench 2020 R1 Student Version

stump2stump2 Member

I am trying to model flow over a wing for an assignment. I am able to complete the geometry, mesh and setup with no problems. I can even run the calculation and do post-processing/visualization work in Fluent, but when I go to open CFD Post to create more detailed visuals, CFP Post freezes. The window for CFD Post opens but it gets no further and a "(Not Responding)" message appears at the top of the window.

This issue is not unique to this simulation and has been persisting for approximately a week. I am even running into this issue in older simulations where I did all my post-processing work in CFD Post. I have tried uninstalling the Student Version and reinstalling it in hopes that a "reboot" like that will solve this issue, but with no luck.

I am running this on Windows 10. I am also using an ASUS ROG Strix Hero II Edition GL504GM-IH73 Laptop for the simulation and am connecting to an external monitor with a HDMI cable. I have been able to use CFD Post on this system up until approximately a week ago, which is when this problem started.

Has anyone run into a similar problem and can offer some advice on how to go about fixing it? Any advice would be appreciated.

Thanks!

Answers

  • RobRob UKForum Coordinator

    If it worked until last week what changed on your system? Can you try without the extra monitor? My laptop occasionally reacts badly to linking to our office training screens: it's a problem that's unique to my machine and one of the two (identical) display screens.

  • Okay, I tried opening CFD Post without the external monitor and the following error message came up.

    How would I go about fixing this issue?

Sign In or Register to comment.