AEDT is running very slow

Good day Admin,

Please, I am having a very serious problem. I am using AEDT 2020R1. It was working very well but of recent, it started malfunctioning. For example, to create maxwell2D from Rmxprt takes like 20mins to be activated. This is abnormal cos it wasn't behaving like that before. I have uninstalled the prog and installed it again but the problem still persists. Please, I need help.

Comments

  • nchodenchode Forum Coordinator

    Hi,

    Have you tried this with multiple designs or is it happening with only one design/project?

    Additionally try deleting the temporary files from temp directory in your pc .


    Regards,

    Navya.

  • Thanks for the reply. I have tried it with some other designs, still the same outcome. Also, I have deleted those temp files from my directory, still the same thing. What else should I do?

  • OK. Thank you Sir. I think I have resolved the issue. I performed the second option you suggested; I deleted temp files from my directory. Initially, I made a mistake by not checking the boxes. I checked all the boxes there and clicked on 'remove', after that I restarted my system, my software is back to normal! Thanks for that suggestion!!

Sign In or Register to comment.