Error to attach Geometry

Dear Sir/Madam,


I have installed ANSYS19.0 with license purchased from IT Software Shop. After installation when I was importing a geometry, I got the following error. Please help me to solve this error.

I have tried following things but they are not working :

* Configuring all CAD softwares in CAD Configuration Manager.

* Re-installing ANSYS.

 

However, I am getting the same error again. Please help me at earliest.

 

Answers

  • Hello,

    Could you please share the details about how you are attaching your geometry? Are you using Design Modeler or SpaceClaim? Also, did you see any error messages when you added your CAD?

    On a similar note, are you seeing this error only when you are using this particular .stp file? Have you attempted to check if you can add other CAD files to Mechanical?

    Quick clarification - Where did you get your license file from? It seems like you had to purchase it yourself? Could you please clarify this?

    Thanks.

    Karthik

Sign In or Register to comment.