Having problems with System Coupling for 2 Way FSI

ianbrownianbrown Member
edited November 3 in Systems

Hey all,

I am having trouble updating my System Coupling to calculate a 2 way FSI between a bent pipe and a beam that supports it. The software (I am using the student version) seems to get stuck "Launching Coupling Service." I am using Workbench 19.2. I will also attach an image of the error I got when I attempted to run this process previously so that it may be easier to reproduce.

I read somewhere that this may be a bug, in which case I would love to learn of any potential workarounds. I appreciate any input/suggestions.

Answers

  • rahkumarrahkumar Forum Coordinator

    Hello,

    Firstly, I would like to know if it is case specific or happens for all system coupling jobs on your network (including the tutorial case)? If it's case specific, have you tried recreating the System Coupling system in WB? Have you tried with your project saved on your local machine (as opposed to a network drive)? 

    Please let me know. Thanks!

  • I had it saved in a network drive and I guess that must have prevented System Coupling from working, because when I moved it into a local folder everything worked fine. Could you explain why System Coupling will not work if saved in a network folder?

    Thanks,

    Ian

Sign In or Register to comment.