Simulation Error in HFSS without a reason?

Dear Sir or Madam,

i wanted to simulate a simple circuit consisting of a U, which is made of copper, and a part ferrite with HFSS to see the E-field in the ferrite. Although the same works with a different definition of the power source in Eddy current, I get an error here that I can't even google. Do you have any idea what could be the reason?


Thank you very much

Michael

Answers

  • AndyJPAndyJP Member
    edited November 9

    What the validation report tells you before the simulation?

    Tell us more about the model, the port, the materials, and the airbox

  • VivekKVivekK Pune, IndiaForum Coordinator

    Hello,

    Please check all the parameters such as excitation, Boundary conditions, Analysis setup, material assignment. Please check whether AEDT validates the design. 

    Try to restart the AEDT and then analyze it.

    I hope this will help. Please let us know if you still face the problem.

    With best regards,

    Vivek

  • I have tried both copper and a ferrite material. Furthermore I added a power source, which is the red box on the picture with 1A. I have no Boundaries. I have 2 meshes with 2000 elements and a solution setup with 300 kHz, 10 passes and 0.1 delta energy. Except for the power source I have transferred all settings from the working eddy current simulation to the HFSS. Only the power source had to be redefined. The validation check does not produce any errors. A restart did not help either.


    Thank you for your help


    Michael

Sign In or Register to comment.