ANSYS Workbench Programs Not Showing and Fluent Not Running

Hi there, 

I'm using ANSYS Academic version 2020 R2 and am having some issues with the licensing . When I initially installed, I pointed ANSYS towards my schools license servers and ran Workbench and successfully set up a working Fluent simulation. However, when I came to set up another simulation the next day I wasnt able to use workbench (all the analysis programs in on the side panel weren't there) and Fluent was giving the following error when I tried to run it: 


ANSYS LICENSE MANAGER ERROR:Capability Fluent Solver does not exist in the ANSYS licensing pool.

None of the products enabling this capability are available in the specified license path:

  ANSYSLI_SERVERS: 

  FLEXlm Servers: 

Hit return to exit.

Unexpected license problem; exiting.


I've tried deleting the ANSYS file in %appdata% - as suggested by other forums - and also running everything through my school's VPN but still no luck. Seems odd considering it was working fine yesterday. 


Many thanks in advance :)

Answers

  • Geo KarnosGeo Karnos Forum Coordinator

    Run:

    Start->All Programs->ANSYS 2020 R2->Client ANSLIC_ADMIN Utility 2020 R2 (Right click on this and choose "run as administrator".

    When this appears, choose: Specify the License Server Machine

    Make sure that the school's license server is listed. If not, add it.

    Please let me know if this helps!

    Best,

    Geo

  • Hi Geo,

    I've checked on the Client ANSLIC_ADMIN Utility 2020 R2 and I can see that my school's license server has been correctly added. So doesn't seem to be a problem there?

    Many thanks,

Sign In or Register to comment.