Ansys ACT Error

vipinkvipink Member Posts: 2

Hi,

I have been facing an error for more than a month but could not get a proper fix for it. I am working on Ansys ACT and trying to create an APP. I didn't and doesn't know app builder hence I generated codes separately by writing and running them at console and then copy pasting in the separate python file.

For checking the XML, i imported my XML and Python file using Options --> Extensions option. When i checked whether the extension is installed, yes it was installed like shown below

Now whenever i go to ACT start page and hit on 'Load Extension' and check the log file, I get to see this message saying "Unable to find callback method 'onclick' " like shown below

I even tied generating a binary file and checked but still the same error i get. I am completely out of options. I followed the exact templates like 'Selection Toolbar'and other etc., that ansys provided. There is very minimal help from the docs as well.

I use a ANSYS workbench Student version 2020R2. I wrote and edit both the XML and python code using Sublime text editor. I have attached the codes down below,

Python code:

XML code:


I even tried running the ansys templates but those are running smoothly but when i try this out its showing the same error. Kindly please help me out. Please i need to fix this and i have no where to go.

Answers

Sign In or Register to comment.