High distortion in bolt shank for some bolts only !!!

Hello, i am having a very strange problem in the shown beam to column connection. 4 bolts are misbehaving giving high distortion. all other bolts are giving proper results. the model is not running unless these 4 bolts are removed. i tried remodeling these 4 bolts, i am getting the same problem.

any ideas what might be the reasons. thanks in advance


Comments

  • Can you attach an archived project file to this thread so that we can investigate further?

    Things to check are the constraints in your model, ensure that the bolts are contacting the surface they are being tensioned against. Ensure the bolted parts are both restrained independently as when the bolt pretension is applied the bolt mesh is split by the solver and a restraint on one part no longer restrains the other. Also check if the bolts are modelled using linear elements, not essential, but I find this performs a bit better, and quadratic elements here are just unnecessary.

  • Dear Benjamin,


    thank you so much for your prompt response, the strange part here is that i modeled the 16 bolts same way exactly, out of these 16 bolts, only 4 are misbehaving.

    this is what confusing me, i even tried to remodel these 4 bolts and getting same problem. please find attached archived project file. thank you so much for your help.


  • Hi amareen,

    For each contact there is an option referred to as Interface Treatment, under Geometric Modification. Change this to "adjust to touch".

    To improve your modelling, as I mentioned earlier, you need to restrain both parts before applying bolt pretension. Your lateral beam is only restrained in Y through out the solve. You are some what lucky to have the model solve when you supressed the 4 bolts that were causing problems. Another feature that helps with contact performance, but cost computation time, is forcing symmetric contact (Behaviour option under Definition).

  • Dear Ben,


    thank you so much for your help, i followed your advices and now the model is running properly. again thank you.

Sign In or Register to comment.