ANSYS MAXWELL Simulation errors

Hi,

I am getting the attached errors when I run my simulation. My setup is pretty much identical to the one in this video (https://www.youtube.com/watch?v=5WwLCx971lc&t=39s), however my simulations are taking hours long... I am confused on what I am doing wrong. Is it a setup issue or maybe my computer is slow? Any help or guidance on the situation would be greatly appreciated.

Thank you!

Answers

  • nchodenchode Forum Coordinator
    edited January 12

    Hi @kitzo2

    This type of error mostly occurs due to meshing.

    Avoid any sharp corners in your model.

    You can try the below steps for resolution.

    1) Go to Maxwell>Mesh>Initial mesh settings and change to classic and move the slider on to more fine mesh.


    3) Additionally, you can refer to Maxwell help topics on meshing quick links





    Best Regards

    Navya

  • Hi @nchode

    I tried that and it is still not working. My simulation took over a day to run and my computer crashed. Below is a picture of my design.

    Any further guidance on the situation would be greatly appreciated. Thanks!

Sign In or Register to comment.