Error at Fluent launch (ANSYS 2020 R2)

Good day. After installing the newer version (ANSYS 2020 R2) Fluent doesn't start and gives this error:

What can I do?

Best regards,

Emanuel Camacho

Best Answer

Answers

Sign In or Register to comment.