Details View pan not loading correctly in DesignModeler

In the DesignModeler, when I have a large amount of rows in the Details View and attempt to scroll down in the pan, the list view does not update correctly. Please see the attached screenshots as an example of the error of the Details View interface failing to update after scrolling. Do you have any recommended solutions for this?

Comments

  • mmadoremmadore Ansys Employee Posts: 717

    @cluna What version are you running? Can you open a Windows command prompt and run the command "dxdiag" and then share screenshots of each tab of the utility that opens?

  • clunacluna Member Posts: 4
    edited January 27

    @mmadore I am running 2020 R2, the screenshots requested are attached.


  • clunacluna Member Posts: 4
    edited January 27

    @mmadore Interestingly, I discovered that I have another monitor, and I do not have this loading error with the Details View pan on my other monitor when it is connected to my HDMI port, only on my laptop. This error occurs on my laptop whether or not another monitor is connected. That will have to be my work around if this issue continues I suppose. I would like to resolve this though.

  • mmadoremmadore Ansys Employee Posts: 717

    @cluna Have you tried modified the resolution to different options on your laptop display?

  • clunacluna Member Posts: 4

    @mmadore , changing the resolution does not solve the problem.

  • mmadoremmadore Ansys Employee Posts: 717

    @cluna This is the only other suggestion for working with 4K/UHD displays as they are not currently supported.

    1.Change the High DPI settings under compatibility settings. Right click on Workbench shortcut or start menu icon -> " Properties of workbench > Compatibility > Click on Override high DPI scaling "

    2. Change the "Scaling performed by" option to "System(Enhanced)"

    3. Could also try the option: Under Compatibility select "Disable display scaling on high DPI settings".

Sign In or Register to comment.