Error termination during "open include file:" in LS-DYNA

LCPLCP Member Posts: 9

When I try to run an FSI simulation in LS-DYNA, the simulation immediately gets terminated when it tries to open the "include files".

I tried to run the solid model separately and this works, so I suppose the problem lies with opening the fluid mesh.

This type of error does not appear for every simulation. Sometimes it disappears all of a sudden (at least, so it seems to me) and the model can be run successfully.


So my question: what exactly happens here, and how can I make sure this does not happen again?


Kind regards,

Comments

  • rgenestrgenest Member Posts: 20

    Hi @LCP,


    What error message from LS-DYNA do you get when the run gets terminated? Can you see anything in the messag or d3hsp files? Warnings or errors?


    Also, does the model run if you put all the keywords in the same file with no *INCLUDE keywords (only 1 file to run)?


    Reno.

  • LCPLCP Member Posts: 9

    Hi @rgenest ,

    Thank you for your reply. If you mean the status in LS-Run, it just says "terminated". The picture I showed was already the messag file, and the d3hsp files I don't remember. I cannot look it up either because of course this error does not currently show. That is why I don't get what the problem is.

    So when the same error shows again, I will look at the d3hsp files and otherwise try to put all the keywords in the same file.

    Kind regards,

  • rgenestrgenest Member Posts: 20

    Hi @LCP ,

    Sounds good. Let me know how it goes.


    Reno.

Sign In or Register to comment.