Asking Support (finding why results in component toolbox not opening) returning this error

Ansys Workbench

Application Failed to Connect

System.ApplicationException: Application failed to connect.

  at Ansys.CFX.Foundation.App.CUEApplicationProxy.Start(Boolean waitForCommands)

  at Ansys.CFX.CFDPost.App.CFDPostProxy.LoadApplication()

  at Ansys.CFX.Foundation.Data.CUESourceDataObject.Edit(IFullContext context, Boolean interactive)

  at Ansys.Core.Commands.Concurrency.CommandWorkUnit.executeInContext(CommandContext subContext, IExecutionEngineCallback tracer)

  at Ansys.Core.Commands.Concurrency.BaseWorkUnit.doExecute(IExecutionEngineCallback executionEngine, CommandContext subContext)

  at Ansys.Core.Commands.Concurrency.BaseWorkUnit.Execute(IExecutionEngineCallback executionEngine, Boolean dontCatchExceptions)

--- Ansys.Core.Commands.CommandFailedException: Application failed to connect.

CommandName: CFX.EditResultsAnalysis(Container="Results 2")

  at Ansys.Core.Commands.CommandAsyncResult.RethrowFailureException(Exception e)

  at Ansys.Core.Commands.CommandAsyncResult.Wait(Int32 milliSecondsTimeout, Boolean exitContext)

  at Ansys.CFX.CFDPost.Commands.EditResultsAnalysisCommand.InvokeAndWait(IProtectedContext context, DataContainerReference Container, Boolean Interactive)

  at Ansys.CFX.CFDPost.Commands.EditResultsAnalysisGui.Invoke(GuiOperationContext context)

  at Ansys.UI.GuiOperationContext.Invoke(GuiOperationMetaData operationData)

  at Ansys.UI.UIManager.InvokeOperationCore(String pseudoname, OperationDelegate callback, Boolean allowOSMessages, Boolean coreTransaction, Boolean deferredRefreshOnly)


=============================================================

*** Hello,

I am a computer technician, specifically, i do deal with troubleshooting hardware and software error, in the field of building, upgrading, dispatching, assembly, of computers and network devices.

The main reason i opened this account on your forum is for the help concerning a problem with this software on a client's computer, a laptop precisely, with the specs of: Win 10 home x64, Core i3 2.0, 4 gb ram, and an intel hdd graphics 5500 up to 2 gb shared vga card, which has a problem opening the results tab under the components toolbox.

Now, the version we are using, is student 2021 R1, x64, the total file size of the whole installation winrar package, is

7 131 881 KB

Which ironically as i went on searching, cause this is the first time i deal with such program,

i found out that a certain website which has all the releases of all the current and previous years for ansys, has always had uploaded a total of files for at least the last 5 years, of ansys, which count to about 15 to 16 GB of total package size (installation files setup) for every related year's version release. Which itself version 2021 is 17,7 GB!!!

So i was curious how the heck then this package which we have here on this laptop is only about 8 GB, and that makes about 10 GB difference (less).

At first it thought i may be wrong, but then i realized that all previous versions are way above 12 GB size in total. So no way the 2021 version would be less. So how would this one be here only 8 GB almost.

Now this one anyway is launching, and all options in it, assumingly, are working, cause i tried to open nearly all tabs in the toolbox and those i tried, opened up, except for

RESULTS under COMPONENTS TOOLS.

I had a previous error, which i fixed, with the fluent, i had to replace some dll files and edit some permissions.

Then the client, contacted me saying results under compnonents, are not opening and returning the error that i have posted in the beginning.

And every sub item or sub option or sub component before and after results is opening.

I tried to open them.

And by far i have had spent so far more than 7 hours trying to find out why does RESULTS not open,

but no suggestion worked, and i still cant pull it off.

Who can assist me,

i tried few commands too and nothing worked for me.

I want to know something,

does results open up only if the user or my client, had previously finished a certain job?

Or do i still can get to open results and pop up for me a new window even if there is nothing to show inside?

Cause im starting to figure out, i mean, logically, if i can double click it, or drag and drop it, and i can open and use every option before and after results, except for this one, then probably its not a software problem, a missing file even tho i said that i found out there is around 10 GB difference in size for the installation package over the one i found on certain website along with older or previous versions.

Probably results is not opening and returning this error, cause the user has not done any work yet to see its result.


Or else who can anyway explain to me and help me on sorting this out. Cause im really tired trying.

Comments

  • mmadoremmadore Ansys Employee Posts: 717

    @youssefgereige The site you mentions must not be an ANSYS site and I would not trust downloads from a non-ANSYS site. The file sizes are different as they probably have full packages rather than STUDENT packages, which are trimmed down for the STUDENT purpose.


    Regarding the problem being encountered, this could be due to a lack of supported graphics hardware, workstation level graphics card such as Nvidia Quadro or AMD Radeon Pro / FirePro.


    There are many posts here on the forum regarding "System.ApplicationException: Application failed to connect", I would recommend searching and trying the various suggestions to see if any may work for this case.

Sign In or Register to comment.