License error with Fluent 2021 R1

rswittrswitt Member Posts: 1

I've done the first install of the newest version of Fluent (2021 R1). Unfortunately it's throwing a licensing error when starting. We've just upgraded our license server to the newest version. My guess is that we need a new license file, but was told we needed to open a discussion here first.

Opening input/output transcript to file "C:\Users\<username>\fluent-20210216-095056-19580.trn".

Welcome to ANSYS Fluent 2021 R1

Copyright 1987-2021 ANSYS, Inc. All Rights Reserved.

Unauthorized use, distribution or duplication is prohibited.

This product is subject to U.S. laws governing export and re-export.

For full Legal Notice, see documentation.

Build Time: Nov 20 2020 15:50:02 EST Build Id: 10179

ANSYS LICENSE MANAGER ERROR:Failover feature 'CFD Solver - Level 2' is not available.

Request name cfd_solve_level2 does not exist in the licensing pool.

No such feature exists.

Feature: cfd_solve_level2

License path: [email protected]<server>.edu;

FlexNet Licensing error:-5,147

Hit return to exit.

Unexpected license problem; exiting.

Comments

Sign In or Register to comment.