Ansys student problem after installation

After the complete installation of Ansys Student, I opened WB without any problems, so it was with Static Structural, SC also OK and in the Model part the program freezes. The same is true for other parts of Analysis Systems. In the install file, everything is OK except maybe the conclusion (see fig.). Can you help me please?


Best Answers

  • kalino11kalino11 Member Posts: 5
    Accepted Answer

    My first upload of Ansys Student 2021R1 went without any difficulties and I used the program for a few days. Then I had to uninstall it, and then I had unsuccessfully struggling to re-upload it for a few days. I tried all the advice and without success.

    In the end, I uploaded it to my other computer without any problems.

    And so the question remains: Why is the first upload to the computer problem-free, but after it is completely erased and the computer is reset to its original state, re-uploading it is already very problematic ???

  • mmadoremmadore Ansys Employee Posts: 717
    Accepted Answer

    @kalino11 Something may have corrupted in the user files. Often we would recommend renaming %APPDATA%\Ansys\v211 to v211.old.

  • kalino11kalino11 Member Posts: 5
    Accepted Answer

    Thank you very much for your advice, which I can't try anymore. I solved the problem by returning to the older system image (without Ansys) and then the installation of Ansys Student went completely without a problem.

Answers

  • kalino11kalino11 Member Posts: 5

    PS

    Error Message after stopping Ansys WBU.exe in Task Manager (to stop the unending run of WB and Mechanical):

    Error while waiting for Mechanical initialization to complete. Either the application crashed or Workbench lost communication with it.

  • kalino11kalino11 Member Posts: 5

    PS2

    Mechanical APDL is OK. DesignModeler does not work. I've tried the procedures and tips on the forum for this issue, but they didn't help

  • kalino11kalino11 Member Posts: 5
    Accepted Answer

    My first upload of Ansys Student 2021R1 went without any difficulties and I used the program for a few days. Then I had to uninstall it, and then I had unsuccessfully struggling to re-upload it for a few days. I tried all the advice and without success.

    In the end, I uploaded it to my other computer without any problems.

    And so the question remains: Why is the first upload to the computer problem-free, but after it is completely erased and the computer is reset to its original state, re-uploading it is already very problematic ???

  • mmadoremmadore Ansys Employee Posts: 717
    Accepted Answer

    @kalino11 Something may have corrupted in the user files. Often we would recommend renaming %APPDATA%\Ansys\v211 to v211.old.

  • kalino11kalino11 Member Posts: 5
    Accepted Answer

    Thank you very much for your advice, which I can't try anymore. I solved the problem by returning to the older system image (without Ansys) and then the installation of Ansys Student went completely without a problem.

Sign In or Register to comment.