Got some errors on running Workbench

Hi, I have some errors on running Workbench.

I downloaded 2021R1 version, and installed it.

When I tried to start Modal Analysis, Mechanical window doesn't work.

It has only gray windows, and there is no other things like menu bars or etc.

And there was some error windows about jscript errors(error code 80004005, 80070005).


I tried to re-install it, install older versions(2020R1, 2020R2), and registering dll by command prompt.

Also tried to delete the appdata folder, but all didn't work well.

Even I re-installed my windows, but it didn't work, too.


What should I try to solve this problem?

Any suggestion would be helpful. Thanks.

Answers

  • mmadoremmadore Ansys Employee Posts: 717

    @Eclair please share screenshots of the issue you are seeing and the error messages encountered. Do you have any antivirus installed? Can you open a Windows command prompt and run the command "set" without quotes and share the complete output?

  • EclairEclair Member Posts: 10


    Thanks for quick reply.

    I have 4 error messages before Mechanical window open, and one more after I tried to close the Mechanical.

    There are some korean character because I'm korean, but they are all saying about microsoft jscript runtime error.

    And I was mistaken that error code I posted above was about what I encountered when I tried to register dll manually on command prompt, without run as administrator.

    The right error code were 80004005 and 800a138f, 800a1391 as shown below.


    And this is the result of command prompt of "set" command.

    Maybe it's too small, so hard to read, but to capture in one shot, it was unavoidable. Sorry...

    I hopt that those information could help you to get some solution to my problem.

    Thank you.

  • mmadoremmadore Ansys Employee Posts: 717
  • EclairEclair Member Posts: 10

    Hi mmadore.


    I tried what you suggested in links, and it really worked!

    After Changing language setting in Ansys once from english to japanese, and to english again made Machanical works well.

    I really struggled with this problem for many days, so I couldn't believe that it would be solved in this easy way.

    But anyway, I have solved the problem, so it will be good thing.


    Thanks for your helps and suggestions, I really appreciate for it.

    Have a nice day!

Sign In or Register to comment.