Got some errors on running Ansys Mechanical

Hi, I'm working on the Modal Analysis of Rotor Dynamics.

However, when I tried to solve that, I got "unknown error" message.

I read the solution information, and I found the error part.


*** ERROR ***                          CP =      5.609  TIME= 19:39:36

 Resources file 'C:\Program Files\ANSYS Inc\ANSYS                       

 Student\v211\CommonFiles\Language\ko/fx0.msb' not found.               

 CADOE_LIBDIR211 = C:\Program Files\ANSYS Inc\ANSYS                     

 Student\v211\CommonFiles\Language\ko.


I don't know what fx0.msb means, and also curious about why resources file of korean is needed,

as Ansys doesn't support the Korean language.


How could I solve this problem?

Any suggestion or help would be appreciated. Thanks.

Answers

  • mmadoremmadore Ansys Employee Posts: 717

    @Eclair Please check your environment variables as you may see CADOE_LIBDIR211 = C:\Program Files\ANSYS Inc\ANSYS Student\v211\CommonFiles\Language\ko. Can you try changing "ko" to "en-us"?

  • EclairEclair Member Posts: 10

    Hi, mmadore.

    Thanks for your suggestion.


    I couldn't understand that how can I change my environment variables you suggested, but I think that I found the solution.

    I just created a new directory what error message said, and copy-pasted fx0.msb file. And it worked well.


    I really appreciated for your help. Have a nice day!

Sign In or Register to comment.