Cannot run ANSYS newer than v194 on Dell server

Hi all, does anyone know why versions of ANSYS newer than v194 will not run on Dell PowerEdge R815 (amd processor based) server?

Basically, all newer versions install without ANY errors and opening WorkBench is fine. It is just when you try to add-in a Fluent component into the project and then actually open Fluent, it breaks. Opening Fluent directly also returns errors.

The only possible reason I can think of is that this server does not have dedicated GPU. Is there possibly a requirement for GPU? Has anyone any other ideas on how to get newer versions installed and working.

Comments

Sign In or Register to comment.