Ansys Learning Forum Maintenance

NOTICE: We will be performing backend maintenance of our Learning Forum from April 5 to April 12, 2021. The result will be a new infrastructure but with little impact to user experience and design. Currently the forum is accessible in read-only mode as we complete our final migration. Thank you for your patience. For urgent issues please visit HERE.


Script Error Ansys 2019R3 — Ansys Learning Forum

Script Error Ansys 2019R3

Hello.

I have a problem in Ansys Workbench 2019R3 when I use the Export To Excel function for analisys results.

I get the error

Even if i click Yes, it does not work, the excel is empty.

I reinstalled Ansys, Excel but it did not help.

Any suggestions?

Thanks.

Comments

  • Geo KarnosGeo Karnos Ansys Employee Posts: 112

    @Ionutz83 Can you please post the picture of the errors you receive? I apologize, but we are not permitted to open attached file.

    Many Thanks,

    Geo

  • Ionutz83Ionutz83 Member Posts: 2
    edited March 16

    I enabled active X controls in IE, disabled third party browsers but nothing seems to help.

    last year it worked fine, but when we tried to use this function this year, this error appears and it does nothing.

    The problem is not related to one machine, I tried on 3 different laptops and the result is the same error.

    The configuration is:

    The problem is also present on a machine with Windows 7 so I don't think the OS is the problem, because it worked on both OS last year.

Sign In or Register to comment.