Engineering Data is extremely laggy and unresponsive but everything else works fine

ColinBeattyColinBeatty Member Posts: 2

I asked this on a different forum (3D Design) as its my first time on this forum but thought I would expand it to this one as well:

I have been trying to do research on this topic but have yet to find a solution that has helped me. Pretty much the engineering data is lagging and non responsive; however, every other feature in ANSYS works well, including explicit dynamics, thus I do not think it is the speed of my laptop doing this. I have deleted my temporary files and rebooted my computer, in addition to, deleted my roaming ANSYS folder under appdata. After deleting the folder in appdata it got a tiny bit faster but still not enough. I have seen this response on other forums but thought I will try in this one and maybe get a different answer. Any help would be greatly appreciated.

Answers

  • AniketAniket Posts: 1,235Ansys Employee

    what part is laggy in Engineering data exactly? Does turning on Filter Engineering data makes any difference?

    -Aniket

    How to access Ansys help links

    Guidelines for Posting on Ansys Learning Forum

  • ColinBeattyColinBeatty Posts: 5Member

    Everything in engineering data is hanging, even if filter engineering Data is on or off

  • AniketAniket Posts: 1,235Ansys Employee

    Hi! 

    Did the problem occur “randomly” or in conjunction with some change on your computer? 

    1. If you have a firewall active on your computer – this might be blocking the socket used by Engineering Data – please try to add an inbound/outbound rule to let the Ansys executables pass (the executables listed below)

    1. "C:\Program Files\ANSYS Inc\v191\Framework\bin\Win64\AnsysFW.exe"
    2. "C:\Program Files\ANSYS Inc\v191\Framework\bin\Win64\AnsysFWW.exe"

    2. If you have several graphics cards on your computer – make sure that the most powerful is being used by ANSYS software.

    1. This is possible to control through “Nvidia Control Panel” or “AMD Radeon and Firepro Control Panel”

    3. If the problems persist, try to run the following commands in a terminal

    cls
    pushd .
    cd /D "%appdata%"
    robocopy ANSYS ANSYSold
    if exist ..\Local\Ansys (
    cd ..\Local
    rmdir /S /Q ANSYS
    )
    if exist ..\Roaming\Ansys (
    cd ..\Roaming
    rmdir /S /Q ANSYS
    )
    popd
    set PATH=C:\Windows\System32
    "C:\Program Files\ANSYS Inc\v195\Framework\bin\Win64\RunWB2.exe" 
    

    Part of which you have already done, but the commands here will do a full reset.

    -Aniket

    How to access Ansys help links

    Guidelines for Posting on Ansys Learning Forum

  • ColinBeattyColinBeatty Posts: 5Member

    Hey Aniket,

    Apologies for the delayed response; however, this issue started immediately when I download ANSYS 2020R2.

    1) I made both program paths for ANSYSFW and ANSYSFWW as inbound and outbound rules allowing connection with all, rule gets applied in public, private, and domain. This did not seem to work, even after restart on laptop.

    2) This laptop only has one graphic card, an Intel (R) HD 4000. I find it hard to believe the graphics card would be the issue if the simulations run smoothly. The card along with the system is up to date. Below you can see my task manager results while in engineering data as well.

    3) I copied the command into the terminal for the reset but did not help, even after reset. Instead of v195, I am using v202 if that makes any difference.


    I appreciate your help throughout this. Some other specs of my laptop that could be helpful are in the picture below:

    If you need any other hardware specs or information please do not hesitate to reach out as I can provide them as soon as possible.


    Thank you,

    Colin Beatty

  • mmadoremmadore Posts: 828Ansys Employee

    @ColinBeatty this issue could be due to the lack of a supported graphics device. We do require workstation level graphics and do not test or certify on the onboard Intel graphics.

  • ColinBeattyColinBeatty Posts: 5Member

    Would the lack of a supported graphics device affect only engineering data and nothing else? Because I have no issue even running dynamic simulations

Sign In or Register to comment.