Ansys Learning Forum Maintenance

NOTICE: We will be performing backend maintenance of our Learning Forum from April 5 to April 12, 2021. The result will be a new infrastructure but with little impact to user experience and design. Currently the forum is accessible in read-only mode as we complete our final migration. Thank you for your patience. For urgent issues please visit HERE.


Ansys Fluent doesn't work — Ansys Learning Forum

Ansys Fluent doesn't work

Hello everyone,

I recently downloaded the student version of Ansys to perform a flow simulation. After downloading everything works well, except the Fluent application. I can open it thru workbench, but then it's loading all the time, and after a while it's giving the following error:


When I go true the recently added programs, new ansys programs are added, but Fluent isn't present in that list.

I already did research on this forum and tried some things that worked with other members, but without success.

The following steps I already undertook:

1.     I tried to run the launcher of the Fluent application. Then this error occurred:


It is saying that the system can't find the following files:

libansysfluidscffinterface.dll

Qt5Widgets.dll

libansysfluidsfactory.dll

Qt5Gui.dll

 

2. after that I re-installed Ansys but this also didn't help.

3. Then I deleted all the Ansys files, shut down the firewall and virus scanner, changed the language to english, and downloaded the files again. After that exactly the same errors occurred again.


I hope someone can help me out with this.


Kind regards,


Jesse van Asseldonk

Answers

Sign In or Register to comment.