An unknown error occurred during solution.

sophiemcgsophiemcg Member Posts: 4

I keep receiving the error 'An unknown error occurred during solution. Check the Solver Output on the Solution Information object for possible causes'.

I have tried everything I have seen on this forum so far - like ensuring the number of cores is 2 and unchecking the 'distribute solution box', but nothing worked. It works when I change the element order to linear - however, I really want to use quadratic and it gives the optimum results. It even gives the error 'Linear tetrahedral elements have been used in regions with linear materials. This is not recommended' Please consider changing your mesh settings to use a different element type in these regions'

I am trying to model different porosities of a scaffold for 3D bioprinting. What is really confusing me is that it works for 78% porosity which has 1,767,476 elements and the one I am trying to model now has 1,722,296 elements and it is failing even though it has less elements that the one that is working. I used exact same mesh settings/BC on both.

Thanks

Answers

Sign In or Register to comment.