Simulation completed with execution error on server

bharathgkashyapbharathgkashyap Member Posts: 3

Hello,

We have noticed the above error which either appears alone or along with another message as shown in the below picture.

I have seen this error appear occasionally and it would go away if the HFSS file was closed and reopened and/or a re-simulation was attempted. However, over the past week it has been prevalent.

I have tried the above option along with the following other unsuccessful steps.

  1. Creating a new HFSS design file and simulating.
  2. Running the simulation on a different server.

Neither of these seem to work. However, I do notice, that arbitrarily the error goes away and the simulations are successful. This has been noticed by my colleagues as well. This makes me think it cannot be a licensing issue.

We also have sufficient RAM (128GB) and diskspace (over 3TB). So, that could not be the issue either.

This is especially hurtful as the the error does not appear instantly and usually appears somewhere midway of the simulation, thus leading to a lot of waste of time and resources.

Could someone please provide a solution to this problem? Thank you.

Answers

  • AndyJPAndyJP Posts: 223Member

    HFSS has some init bugs, some appear, some get fixed in newer versions. Many of these are related to previously solved data and mesh in the project data folder. Sometimes, the bug is in XML itself (it is not properly cleaned when editing old projects, and a lot of garbage accumulate there)

    1. try deleting the solved data directory before loading the project
    2. If it does not work, try creating a new clean project and copy-paste (yes, CTRL+C -> CTRL+V) all the objects there. After that copypaste the report setup. Enable "Duplicate boundaries/mesh operations with geometry" in tools-options-general-HFSS-boundary_assignment for reducing work amount.
  • pmunagapmunaga Posts: 140Forum Coordinator

    Hi @bharathgkashyap,

    Thank you for reaching to us and we appreciate your patience.

    The error says that the HFSS solver failed to start. Did you run the validation check before analyzing?

    All the very best.

Sign In or Register to comment.