Ansys Learning Forum Maintenance

NOTICE: We will be performing backend maintenance of our Learning Forum from April 5 to April 12, 2021. The result will be a new infrastructure but with little impact to user experience and design. Currently the forum is accessible in read-only mode as we complete our final migration. Thank you for your patience. For urgent issues please visit HERE.


Downloading question — Ansys Learning Forum

Downloading question

Hello,

I downloaded the academic free student software. I get an error when I click on the setup.exe file. Could you please help me with this issue to correct it?

Thank you

Shahram Fotowat

15199913424

Answers

  • RobRob UKForum Coordinator Posts: 8,851

    Have you extracted the zip or did you try and run from the archive? The former tends to work, the latter generally fails. We also need more information, "an error" means digging out the crystal ball: all my tea leaves are telling me is that my mug is empty.

  • Geo KarnosGeo Karnos Ansys Employee Posts: 112

    @fotowat,

    First, do not extract into: c:\program files\Ansys Inc

    Extract into a temporary director say, like: c:\temp\Download

    When extracted, right click on setup.exe and choose run as administrator.

    Most of the time, the "not responding error" can be due to a Virus scanner, try shutting down the virus scanner.

    One other item I see is that you are low on disk space for c:\...just and FYI, I dont believe this to have any cause to the issue at hand, however

    you may want to clean up some disk space.

    Also, if you search on critical error not responding you should see some other threads.

    Like: Rename %APPDATA%\Ansys to Ansys.old then retry installation

    Best,

    Geo

  • Geo KarnosGeo Karnos Ansys Employee Posts: 112

    @fotowat

    It looks like you are using 4K monitor...

    This is the only suggestion for working with 4K/UHD displays as they are not currently supported.

    1.Change the High DPI settings under compatibility settings. Right click on Workbench shortcut or start menu icon -> " Properties of workbench > Compatibility > Click on Override high DPI scaling "

    2. Change the "Scaling performed by" option to "System(Enhanced)"

    3. Could also try the option: Under Compatibility select "Disable display scaling on high DPI settings".

Sign In or Register to comment.