ANSYS 2021/Mechanical Does Not Solve Solution

I have been using ANSYS 2021 and mechanical to create a simple geometry and have been trying to run the solution. Even though all of my mesh and constraints have green check marks on it once I run the solution it gets stuck at 10% solved. I had another person run the exact same model on their computer and it was able to solve.


Answers

  • mrifemrife PHLPosts: 233Forum Coordinator

    Hi @andreachen17 there are some usual suspects here:

    1 Where did you save the WB Project to? If to a MS OneDrive location try saving it somewhere else and then solve. What happens? If saved to a network location with a \\computername\ style, try saving to a mapped drive location then solve. What happens?

    2 Open the Windows Task Manager. If this is a Distributed parallel solve is there one instance of Ansys211.exe running; one of mpiexec.exe running; and N instances of ansys.exe running where N is the number of CPU cores chosen.

    For SMP parallel is the one instance of ansys.exe running?

    3 Right click the Solution object; chose the option to open the solver files location. And attach a screen shot of the file set. Does ds.dat exist? How about dummy.dat? If the solve seemed to have started does file.bat or file0.bat exist (for SMP and DMP parallel respectively).

    4 Are you connected to a network with a VPN?


    Mike

Sign In or Register to comment.