Fluent not launching

Yesterday (11/11/21) I had installed Ansys student version 2021 R2. I installed it in my D drive (since it takes 32 GB of space). when I try to launch fluent from work bench or even directly by clicking the .exe, it does not open. Even tried opening through command prompt, but it does not open.

When I try to open it directly through .exe, I can make out that a command prompt window opens and closes quickly (less than a sec) making it impossible to read what it displays. No error message or anything pops up.

Similarly, when I try to open it through work bench, at the bottom left of workbench I can see that it changes (same way as above, very fast) to busy->starting FLUENT and then nothing happens. No error message displayed.

If I try to open solution directly an error message is displayed "The FLUENT application failed to start."

Please help me. I don't know what to do.

Comments

  • Geo KarnosGeo Karnos Posts: 504Ansys Employee

    If you search for "The Fluent Application failed to start", you should find some posts with ideas/solutions, like the following:

    https://forum.ansys.com/discussion/comment/59907#Comment_59907

  • shem_02shem_02 Posts: 2Member
    edited November 14

    Thank you I solved it, but there were number of steps i did different so I'm not sure what solved it

    1) Deleted previously installed Ansys and any folders remaining relating to it (in installation directory and shortcuts). installed any updates pending for windows (My windows was upto date. These were some minor update)

    2) extracted from zip

    3) turned off windows defender (I don't have any other antivirus)

    4) ran set up.exe as admin

    5) last time I installed it in D->program files->ANSYS inc->ANSYS student, but this time installed in D->ANSYS Inc->ANSYS student

    6) after installation I dint turn on windows defender yet

    7) opened workbench and drag dropped a fluid flow (fluent)

    8) clicked setup->chose parallel run and changed MPI to MSMPI

    and then it launched.

    Hope this helps others who are facing the same issue.


    I feel that the step of not installing in D->program files might have solved it.

Sign In or Register to comment.